Problem with install on suse 9
  • Hi, I have a problem with the intallation on suse 9, when i tried to install vtiger on my computer a error message show: line 327...... no such file or directory
    and line 328 ./configure no such file or directory.

    Can you helpe me? thanks
  • 11 Comments sorted by
  • we are seeing the very same issue with a clean install on redhat 9 .. yes with root access;

    [root@abs140 html]# ./vtiger_crm_2_0_1.bin

    ********************* installing **********************
    installing ........
    please wait.......
    *******************************************************


    *************************************************
    enter the absolute path for vtiger installation directory : /var/www/html/crm
    installation directory already has vtigercrm installed in it - remove it?
    please type yes(y) or no(n).
    y
    installation directory is readable, writable and executable. install proceeding ....
    /var/www/html/crm/vtigercrm_linux/license_agreement.txt: no such file or directory

    do you agree to the above license agreement ? please type yes(y) or no(n): y

    *************************************************
    this installation may take around 5 to 8 minutes
    sit back and relax while the product is being installed
    *************************************************

    ./vtiger_crm_2_0_1.bin: line 327: cd: /var/www/html/crm/vtigercrm_linux/apache: no such file or directory
    ./vtiger_crm_2_0_1.bin: line 328: ./configure: no such file or directory
    make: *** no targets specified and no makefile found. stop.
    make: *** no rule to make target `install'. stop.

    ************************ error **********************
    error while installing apache 2.0.50. quitting setup ...
    *****************************************************

    [root@abs140 html]#

    anyone have any ideas as to whats wrong??

    brw
  • dear brwatters,

    we have analyzed the issue and found that you need to specify the proper absolute path of the vtiger crm installation directory during installation. otherwise above error message will be displayed.

    while installing the vtiger crm release 2.0.1 over previous releases (1.0 or 2.0) , first uninstall the previous release as given below:

    1. stop the vtiger crm by executing stopvtiger.sh script from <vtiger crm home>/bin directory

    2. uninstall the vtiger crm by executing uninstallvtiger.sh from <vtiger crm home>/bin directory

    3. now start installing the vtiger crm.

    note: please ensure mysql is not running at 5000 port before starting the server next time.

    please refer to http://vtiger.com/products/crm/help/vti ... _linux.pdf for vtiger crm installation instructions.

    we are planning to make the installation more simple in forthcoming release.

    looking forward for your valuable feedback.

    thanks,

    sai
    customer support engineer
    vtiger crm
  • please provide an example of a proper path .. as we have tried them all ..

    /opt/crm

    /var/www/html/crm

    /opt/crm/

    /var/www/html/crm/


    no go on any of these ..

    brw
  • any other ideas? .. i know you folks are in india however its been sometime since my last reply to this thread without a reply back from you with any other direction to try for this install ..

    brw
  • dear alien,

    sorry for the inconvenience.

    we are in the process of testing the vtiger crm binary in suse 9 environment in our lab. we assure you that installation issues you mentioned will be surely addressed in our next release.

    thanks,

    sai
    customer support engineer
    vtiger crm
  • dear brwatters,

    sorry for the inconvenience :( . we are in the process of reproducing the issue and let you know soon.

    thanks for your understanding.
  • thanks for the reply .. once again we are using redhat v9.0 not suse 9.0 .. however this sounds more like a universal problem rather than just a os issue.

    sure hope to see the fix soon ..

    brw
  • we are still waiting for a fix to this threads issues .. i wonder if this is the level of response we can expect from vtiger for the future of your crm tool? .. sure hope not.

    brw
  • we apologise for the inconvenience caused to you. as we are held up with some features to support we were not able to take up this work as promised. please hold on for a week's time(i understand you have already done that. please give us one more week). we will figure out what is the problem with redhat 9 and will let you know how to fix it.

    thanks for your patience and understanding.

    -jack-
  • <td align="center" valign="top"><input class="post" typ
    e="password" name="password" size="20" maxlength="32" /><input type="hidden" nam
    e="redirect" value="viewtopic.php?t=10&highlight=\'.printf(
  • why would you not try and install it the manual way. i think its pretty straight forward. i tried it on debian and ubuntu and using apt i was able to install all the required components and then installed vtiger like a breeze. let me know if i can help.