E-mail subject =?ISO-8859-1?Q?
  • I'm running vtiger v5 and my e-mail subject in WEBMAIL is showing this characters when there is an accent.
    Any body could help
  • 8 Comments sorted by
  • i'm from brasil and every time i receive an e-mail with á ç ã characters it come in my subject with this lines =?iso-8859-1?q? in the body is displayed correctly.
  • an eemple:

    subject: =?iso-8859-1?q?teste_=e7=e3o_=e9?=
    date: mon, 26 jun 2006 11:37:16 -0300


    teste ção é


    ção
  • yes, special characters are not working correctly in the new webmail yet. quite honestly i don't know the first thing about different text standards and so didn't even think about this when i was writing it. it shouldn't be too hard to fix up and i do have it on my list of things to do before rc1.

    matt
  • we still have this problem, if someone can help get rid of it.
    i would appreciate

    thanks

    ian
  • i'm have the same problem, and i'm really will appreciate if some body could help me solve this problem.

    tanks

    rafael
  • ca fait longtemps, mais au cas où tu n'aurais pas réglé ton problème ;-) voici ce que tu peux faire...ca fonctionne très bien pour moi :

    commentez les deux lignes (ou supprimez)
    //$body = ($body_converted===false) ? $body : $body_converted;

    //$tmpvar['charset'] = ($body_converted===false) ? $body_charset : $globals['charset']

    remplacez ou ajoutez en dessous:

    "$body=iconv("$body_charset","utf-8",$body)", toujours sans les quotes

    cela permet de reconnaître l'encodage d'origine et de mettre le message en utf-8

    bonne journée
  • nann77

    dans quel fichier ? ;-) merci...
  • hello,

    please decide yourself how valuable some posts are for the vtiger community, you may want to kindly refer to http://forums.vtiger.com/viewtopic.php?p=62987#62987

    bye,
    tom